
PhotoCopier

This Plug-in program is designed for photocopier vendor who sells and rents out machine to their customers. 

The topics are arranged in following sequence: 

1. Installation and Maintenance
Installation
Price Scheme Maintenance
Copier Model Maintenance
Contract Type Maintenance
Technician Maintenance
Area Maintenance
Call Type Maintenance
Option
Photocopier Maintenance
Contract Maintenance

2. Transaction
Meter Reading Transaction
Customer Service Maintenance
Copier Service Maintenance

3. Reports
Contract Listing Report
Profit & Loss of Contract Report
Profit & Loss of Copier Report

Installation
Installing The Plug-Ins

Locate and double click on the Photocopier setup file from AutoCount Installer CD: 
...\Special Industries\Photocopier\Setup.exe

To install the plug in, refer to Install Plug-Ins

After finished the installation, logon to any of your account books, 

Go to Tools > Plug-Ins Manager,

Highlight the plug-ins name, click on Install, Yes, Yes. 
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The 'Yes' in Installed column indicates that the plug-ins has been installed and activated in this account book. .. 
Click on Close. 

A new menu 'Photocopier' is now added on the main menu bar. 



Price Scheme Maintenance

Go to Photocopier > Price Scheme Maintenance, 
Click on New to add price scheme, 

Spoilt Copies:  to allow certain percentage of spoilt copies, to be deducted from quantity of meter reading 
Rebate: to allow certain percentage as rebate, to be deducted from total charges
Minimum Charge: minimum monthly charges regardless of quantity 
Minimum Copies: minimum quantity (number of quantity) to be charged 
Quantity and Price: to set the quantity and charges per unit, any quantity exceeded the highest quantity range will be charged at the same rate. The decimal points can be 

changed at Tools > Options, General, Decimals, Sales Unit Price Decimal 
Active: uncheck if this price scheme is no longer in use
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Another example: 



Copier Model Maintenance

Go to Photocopier > Copier Model Maintenance, 
Click on New to add model,

Contract Type Maintenance

This is to maintain types of contract and set the contract type running number format;
Go to Photocopier > Contract Type Maintenance, 
Click on New to add contract type,
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Contract Type: assign a code to this contract type
Contract No. Format / Next Number: type in the format of the auto-running Contract Number. For example: NC is prefix, {yy} is the last 2 digit of year, and <0000> is 

the running number. The next number will be: NC09-0001.
Description: describe the contract type.
Monthly Billing: usually used in monthly billing according to meter reading. If this is not checked, the billing will be irregular or upon request instead of fixed date monthly 

billing. If this checkbox is checked, the system will prompt reminder massage when the billing of any month was missed out. 
If it is not a 'monthly billing' contract type, the contract will not be listed in Meter Reading Transaction form.

Rental: check this checkbox if a fixed rental amount is to be charged. 

* By default, the system comes with a few contract types, you may remove (delete) them should you find them irrelevant. 



Technician Maintenance

Go to Photocopier > Technician Maintenance, 
Click on New to add technician,
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Debtor Code: assign a debtor code so that this technician can be treated as a consignee, Stock items given/consigned to him are then easily traceable and it will be easier to 
control the stock items on hand.

Area Maintenance

Go to Photocopier > Area Maintenance, 
Click on New to add areas. 
This area maintenance is independent and separated from AutoCount Area Maintenance
For each area code, you must assign a technician in charge; the same technician can be in charge of more than one area. 



Call Type Maintenance

Go to Photocopier > Call Type Maintenance, 
Click on New to add call types. 
This is to maintain the types of calls from customer (will be used in Customer Service Maintenance)
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Option

Go to Photocopier > Option, 

Invoice Sales Account Setting
To assign G/L accounts for invoice posting. 

Invoice Content Setting
Content: determine on the contents of meter reading when post to sales invoice, either in simple or detail format
Font Type: determine on the font type when post transaction to sales invoice. 

Document No. Setting
Customer Service Doc.No. Format: set the format of running document number and the next running number
Copier Service Doc.No. Format: set the format of running document number and the next running number

Meter Reading Transaction Invoice
Report Layout: decide on the layout of meter reading transaction invoice, either Simple or Detail 
Include Rounding Adjustment Row In Invoice: whether or not to include this row in Invoice
Include Rental Charges Period Label: whether or not to include the label in Invoice

Registration
Registration Key: this is used to key in the software license key

Passwords Setting
Edit Password: to set password related to the machine and contract;



Click on Create a New Photocopier ,

Serial No: key in the serial number of the machine
Other Serial No: key in the other serial number if any
Description: to describe the machine
Copier Model / Brand: select the model/brand
Purchase Price: key in the price this machine was purchased, the purchased price is used for costing purpose
Completed Date: date when the machine is assembled and tested
Assembly By: the technician who has assembled the machine
Tested By: the technician who has tested the machine 
Sent To Code / Name: the customer this machine was sent to. 
Include Color Meter: 
Include 2nd Meter: 
Copier Assembly History: will be displayed automatically if any
Image: click on this tab will allow you to load and display the photo (image file)
Further Description: to key in further description, this description will appear on invoice
Note: to key in additional notes related to this machine

Copy Photocopier

Click on (top left) Copy Photocopier 

You may copy the contents from other photocopier, OR to a new photocopier.
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Photocopier Maintenance

Go to Photocopier > Photocopier Maintenance, 



Contract No.: this document number is auto-run, the format depends on Contract Type. However, you may just type in any document as desired. 
Contract Status:  ACT (active or already running),  KIV (Keep in view),  TRM (Terminate... will prompt for password), BLK (black list)
Contract Date: select the date of the contract.
Contract Effective Date: select the contract commence date.
Invoice Ref. No.: key in the invoice reference number for this contract (if any)
Contract Type: select a contract type, this will determine the Next Possible No. / running number (at the top of windows)
Contract TP:  determine whether this is a New or Renewal contract.   (up there can copy contract when renew...)
Contract Period: the length of contract period in months
Advanced Rental: advanced rental in number of months
Prepaid Rental: prepaid rental in number of months
Contract Expiry Date: this date will be auto-filled based on Contract Effective Date and Contract Period
Auto Renewal: check this checkbox to set the auto renewal, the Renewal Contract Period (in number of year); the Times of Renewal will be auto-filled.

To view a list of auto-renewable contracts, go to Go to Photocopier > Contract Maintenance, and click on Auto Renewal Contract Listing 

General
Copier Serial No. / Model: select a photocopier serial number, its model will be auto-filled.
Auto Calculate Copier Maintenance Cost: click on this to auto calculate the Maintenance Cost (refers to the cost of items in Customer/Copier Service Maintenance). 

When this is checked, the field of Copier Maintenance Cost will not be used. 
Copier Maintenance Cost: key in the maintenance cost if you did not select Auto Calculate Copier Maintenance Cost.
Copier Fixed Cost: key in a fixed cost if any. 
Copier Installation Date: define the data when this copier is installed at customer place
Customer Purchase Price: key in the price of purchase for customer.
Purchase Invoice No: key in the invoice number if this machine is purchased by the customer

Customer Details

Debtor Code/Name: Select the customer code. Debtor's name will be auto-filled.
Billing Address: this is captured from Debtor's file maintenance
Copier Location: key in the location address of the machine; or click on Set Identical to copy from Billing Address. 
Copier: maintain additional information about the copier, e.g. Department, Person In Charge, Phone, Area Code, Sales Agent, Technician Code.
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Contract Maintenance

Go to Photocopier > Contract Maintenance, 
Click on Create a New Contract ,



Billing Day: 
Copier Rental Fee: key in the rental fee of the machine
Other Charges: 
Other Charges Description:
Remarks: 

Billing Info (Copier Meter Reading)

Installation Black Meter(I) Reading: key in the meter reading upon installation (black ink)
Last Black Ink Meter(I) Reading: this field will be auto-updated from Meter Reading Transaction
Installation Black Meter(II) Reading: 
Last Black Ink Meter(II) Reading: 
Installation Color Meter(I) Reading: key in the meter reading upon installation (color ink)
Last Color Meter(I) Reading: this field will be auto-updated from Meter Reading Transaction
Installation Color Meter(II) Reading: 
Last Color Meter(II) Reading: 
Last Billing Date: this field will be auto-updated 
Last Meter Reading Date: this field will be auto-updated from Meter Reading Transaction
Last Meter Reading Trans. No: this field will be auto-updated from Meter Reading Transaction
Adjust Bill: use to adjust number of transaction of the contract... to adjust the value of Bill of ? at Meter Reading Transaction, the adjust value could be 1, 2... or -1, -2 ...

Billing Info (Black Ink Meter) / (Color Ink Meter)

Price Scheme/Description: select a price scheme; Description will be auto-filled.
Monthly Charges Information/Meter Price: according to the selected Price Scheme. 
Change Price Scheme Base On No of Months: this is to change the current price scheme (Price Scheme I) to a new price scheme (Price Scheme II), and specify on 

which month you wish to start (Start Price Scheme II on Month:  ?  ). Then the Price Scheme II tab will be displayed and you may specify the Price Scheme for it.

Change Price Scheme Base On Total Inclusive Copies: this is to change the current price scheme (Price Scheme I) to a new price scheme (Price Scheme II), and 
specify the price change will take effect after certain number of accumulated copies (Start Price Scheme II after Total Inclusive Copies: ?  ). Then the Price Scheme II 
tab will be displayed and you may specify the Price Scheme for it.
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Billing Info (Billing)



Others

Previous Contract No: select the previous contract number. This field will be auto-filled as the result of Create New Propose/Renew Contract. 
New Propose Contract No:select the new propose contract number. This field will be auto-filled as the result of Create New Propose/Renew Contract. 
Contract Returned Date: define the contract returned date if any.
Others: key in other info in text form. 

Notes: to key in additional notes related to this contract. 
External Links: click on '+' sign to add an external link of related documents, image files...etc

Copy Contract

Click on Copy Contract on the top left of the windows, 

Copy From Other Contract: to copy the contents from another Contract.
Copy To New Contract: copy the contents of current contract to a New contract.
Create New Propose Contract/Renew Contract: to create a new proposal or renew contract from current contract. 

Meter Reading Transaction

After all the setting and maintenance, now you may start transaction.

There are 3 types of transaction:
1. Meter Reading Transaction - this is to get the quantity of meter reading for billing purpose. The transaction here can later be posted to sales invoice.
2. Customer Service Maintenance - this is to perform on-site maintenance/service, items or parts may be chargeable. Charged items will be posted directly as invoice. 
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3. Copier Service Maintenance - this is to perform maintenance/service at vendor's own office, items/parts used will become part of the total maintenance cost of that
machine.



Go to Photocopier > Meter Reading Transaction, 

Click on Create a New Transaction ,

Transaction Date: define the date of transaction
Contract No: select a contract number, the debtor's info will be auto-filled
Include Meter Reading: check this checkbox so that you may key in the Current Meter Reading, and then the system will calculate the meter charge according to price 

scheme.
Last Meter Reading Date: will be auto-filled
Last Meter Reading: will be auto-filled
Current Meter Reading: key in the current meter reading, the meter charge will be calculated according to price scheme. 
Calculation Note: to display the calculation details.
Charges Details: charges according to contract maintenance and price scheme.

(upon save, the General page of Contract Maintenance will be updated accordingly.)

Click on Save, 

You may have observed that the Post Status of this transaction is not checked, which means it has not been posted to sales invoice yet. 
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To post transaction to Sales Invoice,

Click on Post Transaction .

(make sure that you have set the Default Account at Tools > Options > G/L) 

Go to Sales > Invoice to view the posted transaction,

Go to A/R > A/R Invoice Entry, select the Invoice, look into View > View Posting Details (or Ctrl + F11) to view the ledger entries of posted transaction,
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Customer Service Maintenance

This is to record the service carried out at customer's site. 
Go to Photocopier > Customer Service Maintenance, 
Click on Create a New Customer Service ,
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Header
Doc. No: this document number is auto-run
Doc. Date: assign the document date; by default it will captured computer date
Contract No: select the contract number, the related debtor's info will be auto-filled. 

General
Key in the complaint and select the Call Type. 



Service Details
Key in the service information. 

Spare Parts
Add the items (spare parts) if applicable. 
Item Type: click on the field to select either 'New' or 'Used'.
If the items are chargeable (which price = not 0.00), invoice will be generated upon save;
If the items are not chargeable (price = 0.00), Stock Issues will be generated upon save;
if some items are chargeable and some are not, an Invoice will be generated. 

Note: When there were spare parts involved, saving a Customer Service transaction will create a consignment transaction (save as Returned Quantity) to the respective 
technician. Thus, if you have earlier 'consigned' some items to the technician, Outstanding Consignment report will be updated immediately. 

Copier Service Maintenance

This is to record the service carried out on the copier at vendor's own office. 
Go to Photocopier > Copier Service Maintenance, 
Click on Create a New Copier Service ,

Doc.No: this is auto-run number according to the setting at Photocopier > Option
Copier Serial No: select the serial number

Click on '+' sign to add spare parts used in the service. 

Stock Issues will be generated upon save. 

Page 13 of 16PhotoCopier



Contract Listing Report

Go to Photocopier > Contract Listing Report,

Profit & Loss of Contract Report

Go to Photocopier > Profit & Loss of Contract Report,

Define the filters, click on Inquiry, Click on Preview.
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Profit & Loss of Copier Report

Go to Photocopier > Profit & Loss of Copier Report,

Define the filters, click on Inquiry, Click on Preview.
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Purge Data

Go to Photocopier > Purge Data, 
Define the cut-off Date to purge data, then click on Start Purge Data to begin...
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