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FnB Release Note 5.0.12.123 
Bug Fixes: 

ID Description 

3828 Fix Item Package member promotion price doesn’t refresh issue. 

4031 Fix member promotion with line discount (after update quantity line discount become null) issue. 

4125 Fix wrong cash computation data in Close Counter Report issue. 

4109 Fix when enable “Print Order No.” option after payment occur object reference error issue. 

4119 Fix fast menu image blur issue. 

4034 Fix Combine Bill issue. 

4085 Fix Multi-Dimensional POS Analysis Report double click drill to source document issue. 

4082 Fix Multi-Dimensional POS Analysis Report Profit Margin column data issue. 

4043 Fix MyEG EIS setting in Configuration Setting disappear issue. 

3737 Fix POS Sales Report issue when payment method is Point / Custom Payment / E-Wallet. 

4144 Fix Stock Card open POS/F&B source document error prompt issue. 

4266 Fix Qty decimal doesn’t reflect after sync and re-login front-end. 

4312 Fix “Cancel Changes” access right issue. 

4328 Fix Close Counter Report Payment & Item Summary data issue if have multiple sub-session. 

4375 Fix POS Session and Close Counter Report “Pax No.” column incorrect data issue. 

3988 Fix after create new account book, Access Rights for Administrators group is empty issue. 

3940 Fix line discount amount calculation issue when tick “Calculate Discount On Unit Price” option and 

items with promotion. 

4029 Fix edited staff attendance sign in / out time at front-end wont sync back to HQ issue. 

4449 Fix multiple levels Menu Design issue. 

4265 Fix sync issue when account book is newly created and in other currency than MYR. 

4534 Fix Design Menu Details add in new item error prompt issue. 

3747 Fix Auto Screen Lock at Payment screen and Order screen issue. 

4344 Fix Change Code for Project No. and Department No. issue. 

4466 Fix Document Number format by date time issue. 

4309 Fix POS Receipt report overwrite Accounting Invoice report due to having same report name 

issue.  

4432 Fix after change item to another UOM, barcode column doesn’t refresh issue. 

4373 Fix missing Access Rights for Item Ingredient Listing Report. 

4412 Fix Menu Design error prompts if description contain symbol. 

4409 Fix migrate database from POS 3.1 to POS 5.0 will prompt error message "Column IsFnB does not 

allow nulls" issue. 

4553 Fix Export Master function will delete all the files from the selected export folder path issue. 

4533 Fix “Set Remarks” shortcut button doesn’t show at function bar even already set issue. 

4655 Fix Price History screen on-screen keyboard issue. 
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Enhancement: 

ID Description 

4038 Add access right control for “Set Description”. 

3915 POS Audit Trial support Below Minimum Selling Price event. 

3950 Find Item function support find Item Package Barcode. 

4303 Support get E-Wallet Type from AutoCount Server. 

4174 POS Audit Trial support Refund / Trade In event. 

4374 Support auto create front-end database and sync for standalone FnB. 

4131 Support Clerk Menu function. 

4297 Add EWallet Transaction ID column in EWallet Report. 

3839 Auto Prompt function support prompt Description. 

4310 Enhanced Customer Info prompts before payment. 

3765 LCD Customer Display supports show Modifier, Item Package and Set Meal detail. 

4535 Add “Clean Old ChangeLog” function. 

4458 Support “Multi Pricing” for front-end member. 

4041 Support download sample account book during create new back-end account book. 

4453 Support load image from Stock Item Maintenance when add in new Fast Selection Menu Items. 

4413 Support fingerprint at supervisor bypass screen. 

4672 Support loads multiple item group and item type in Kitchen Printer Maintenance. 

4645 Support Sales Credit Note in Remote HQ Function. 

4679 Add in “Table No.” column in Kitchen Printer Log screen. 

2650 Support Auto UOM Conversion. 

4148 Support new dongle for front-end. 

Microsoft .Net Framework Upgrade: 

ID Description 

4524 Upgrade .Net Framework from 4.5 to 4.6.1 

Document Prepared by CY 

Last Modified 11th September 2019 
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Highlights of Changes in 5.0.12.123 

ID: 4038 Add access right control for “Set Description” 

You can find “Change Description” access right under Data Entry. 

User without this access right cannot use the Set Description  function in frontend. 

ID: 3915 POS Audit Trial support Below Minimum Selling Price event 

POS Audit Trial report is now support audit trial for Below Minimum Selling Price.  

You can find POS Audit Trial report under Point of Sale > Miscellaneous Reports > POS Audit Trial. 
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ID: 3950 Find Item function support find Item Package Barcode 

You can now search Item Package Barcode in Find Item screen. 

ID: 4303 Support get E-Wallet Type from AutoCount Server 

Go to Point of Sale > Maintenance > EWallet Maintenance and then press the Get EWallet Type button from the 

screen, system will get the latest EWallet type that support by our POS System. 

Note: Internet access is required in order to get data from AutoCount Server. 
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After you press the Get EWallet Type, you will found all the latest available EWallet type listed and you are allow 

to choose and maintain them. 

ID: 4174 POS Audit Trial support Refund / Trade In event 

POS Audit Trial report is now support audit trial for Trade In and Refund.  

You can find POS Audit Trial report under Point of Sale > Miscellaneous Reports > POS Audit Trial. 
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ID: 4374 Support auto create front-end database and sync for standalone FnB 

For standalone FNB system, after you done setup back-end database, system are now able to create new front-

end database and perform full sync for you automatically.  

You can find this function under Point of Sale > FnB Front-End. 

System will then prompt confirmation message, press Yes and follow the steps and then system will create the 

front-end database for you and perform full sync as well. 

Note: If you already created front-end database, then system will open up the front-end FnB system for you 

instead of asking you to create new database again. 
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ID: 4131 Support Clerk Menu function 

You can now find the Clerk Menu function in login screen. This function mainly for your clerks views report. 

Other than view report, you also can perform sync over here. 

Key in password and then press on Clerk Menu button from login screen. 

After that Clerk Menu screen will prompt, so that user doesn’t have to login into front-end system in order to 

view the reports. 
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ID: 4297 Add EWallet Transaction ID column in EWallet Report 

EWallet Transaction ID is now added into EWallet Report in back-end and front-end as well as report design. 
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ID: 3839 Auto Prompt function support prompt Description 

Added “Description” into Auto Prompt function. So when users add in item in front-end, it will auto prompt Set 

Description box.  

You can find Auto Prompt function under Point of Sale > Maintenance > Auto Prompt Maintenance. 

ID: 4310 Enhanced Customer Info prompts before payment 

Customer Info now will prompt before payment screen. Old version will always prompt payment screen first 

then only prompt user to key in customer info.  
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ID: 3765 LCD Customer Display supports show Modifier, Item Package and Set Meal detail 

LCD Customer Display is now able to display item’s modifier and also item package and set meal’s detail item. 

ID: 4535 Add “Clean Old ChangeLog” function 

Added “Clean Old ChangeLog” function in back-end Point of Sale > Tools > SQL Database Maintenance. This 

function allow user to delete those unused data in changelog table in order to reduce the database size. 
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ID: 4458 Support “Multi Pricing” for front-end member 

Added “Multi Pricing” at New Member and Edit Member screen. You can now set the multi pricing for each 

member, different outlet can have different pricing for same member. 
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ID: 4041 Support download sample account book during create new back-end account book 

We had created 3 different types of sample FnB account book that allowed you to download and restore. Which 

are Bubble Tea, Chinese Restaurant and Western Café. 

You can download it from back-end File > Manage Account Book > Install Sample Account Book > Download and 

install form the Web. 
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ID: 4453 Support load image from Stock Item Maintenance when add in new Fast Selection 

Menu Items 

If you had maintained your item’s image under Stock Item Maintenance, now when you add the item into Fast 

Selection Menu, the item’s image will be loaded automatically as well. 
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ID: 4413 Support fingerprint at supervisor bypass screen 

Fingerprint is now available to be used at every supervisor bypass screen. What you have to do is just place your 

registered finger on the fingerprint device will do. Then system will check whether you have the access right to 

bypass current process or not.  

Note: Fingerprint device must be installed and user’s fingerprint must be maintained at back-end Point of Sale > 

Maintenance > POS User Maintenance. 
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ID: 4672 Support loads multiple item group and item type in Kitchen Printer Maintenance 

You are now able to add in multiple Item Groups and Item Types in Kitchen Printer Maintenance, no more need 

to add in all of them one by one. 

You can access this function at back-end Point of Sale > Maintenance > Kitchen Printer Maintenance. 

Press the magnifier icon. 

The Multi-Select screen will prompt out. You can tick multiple records here or press Select All and then press OK 

button to add them in. 
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ID: 4645 Support Sales Credit Note in Remote HQ Function  

Sales credit note are now available in Remote HQ function. You can access this function at front-end More 

Function > Inquiry > Remote HQ. 

Note: Remote HQ module have to be purchased in order to use this function. 

ID: 4679 Add in “Table No.” column in Kitchen Printer Log screen 

We had added in “Table No.” column in the Kitchen Printer Log screen. You can access Kitchen Printer Log 

feature in front-end More Function > Inquiry > Kitchen Printer Log. 
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ID: 2650 Support Auto UOM Conversion 

Auto UOM Conversion is now available in this version. Auto UOM Conversion feature will help you to convert 

the item UOM from available quantity UOM to backordered quantity UOM. 

E.g.:- You have 1 item code TUPPERWARE with 2 UOM which is PCS and BOX. 

Item Code UOM Rate Original Balance Qty 

TUPPERWARE PCS 1 3 

BOX 12 5 

From above scenario, if you create a new transaction that selling quantity of 5 PCS TUPPERWARE in front-end, 

after sync then back-end will create a Stock UOM Conversion document and convert 1 BOX TUPPERWARE to 12 

PCS TUPPERWARE. 

So, after Stock UOM Conversion created your latest balance quantity for TUPPERWARE will be 10 PCS and 4 BOX. 

Item Code UOM Rate Latest Balance Qty 

TUPPERWARE PCS 1 10 

BOX 12 4 

In order to use this feature, you will need to fulfill the requirements as below: 

1. Must have Advanced Multi-UOM module in back-end.

2. Must have POS Advanced Multi-UOM module in back-end.

3. Must enable Auto UOM Conversion option in Stock Item Maintenance.

4. Must enable Automatic UOM Conversion option at back-end Tools > Options > Invoicing > Document Control.

Example of Stock UOM Conversion document created automatically based on front-end transaction as below. 
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ID: 4524 Upgrade .Net Framework from 4.5 to 4.6.1 

We upgraded Microsoft .Net Framework from version 4.5 to 4.6.1. Please make sure your device / computer 

does support .Net Framework 4.6.1 or above. 

Minimum supported operating system is Windows 7 Service Pack 1 (SP1). 


